[phpBB Debug] PHP Notice: in file /viewtopic.php on line 988: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.
[phpBB Debug] PHP Notice: in file /viewtopic.php on line 988: getdate(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4505: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3706)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4507: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3706)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4508: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3706)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4509: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3706)
Lazair.com • View topic - Rotax 185 muffler setup

Rotax 185 muffler setup

Share your thoughts, photos and general help to all builders

Postby peter » Thu Oct 14, 2010 11:39 pm

Hi all....Shannon brought this to my attention, that on listening to my motors on a Youtube clip, the exhaust didn't sound quite right to him. On investigation, I discovered that the bell part on the muffler on both engines was seized in the muffler inlet pipe. I was unaware until quite recently that the bell part was supposed to slip in and out of the muffler to stop the transmission of vibration to the airframe....Also the captured connecting pipe on both engines is very poorly aligned, which means I'm going to have to shorten the front legs on the mufflers by roughly .5'' to bring the connecting pipe in line with the two bells.
It makes me wonder how many others have the same situation, and aren't aware of it...
Good ear Shannon.....thanks.......Pete
peter
Popular Lazair Member
 
Posts: 80
Joined: Fri Sep 22, 2006 9:10 am
Location: Harriston Ont Can

Postby Shannon » Sun Oct 17, 2010 10:32 am

Good deal Pete. Yes, do what it takes to get the exhaust manifold in-line with the muffler inlet. It's also common to need to trim the legs and/or re-fit the mufflers when swapping mufflers between different nacelles.
You do not have the required permissions to view the files attached to this post.
Shannon
SHANNON
 
Posts: 1082
Joined: Thu Jan 15, 2004 10:05 pm

Postby peter » Thu Oct 21, 2010 6:31 pm

Hi Shannon...Penetrating oil wouldn't loosen the pipes up so took the mufflers off and to a shop where with heating and tapping finally broke them loose....shortened the front legs by 3/8" to bring the coupler more in line, and got them reinstalled..I got a real pleasant surprise when I started the motors...hardly any vibration in the airframe....sounds and feels like a different plane entirely!! Noticably quieter!!.....The weather has been too crumby to fly, but I bet my little vid camera is going to work better too.
I hate to think about all those hrs. of exessive vibration going through the airframe..hopefully no damage done..
Does anyone off the top of their head know of a source for exhaust springs? also I'd like to replace the nylon bushings on the ailerons and ruddervators too while I'm at it
Thanks again Shannon...................Cheers Pete
peter
Popular Lazair Member
 
Posts: 80
Joined: Fri Sep 22, 2006 9:10 am
Location: Harriston Ont Can

Postby Shannon » Fri Oct 22, 2010 6:02 pm

Hi Pete, man I'm glad you got this straightened out. I've never seen stuck pipes but I can imagine the problems. I'm sure things are much improved now.

I've never looked for exhaust springs until today. Here's what I've already come up with. The springs are measured (hook to hook outside and inside the hooks) and listed in different ways. A search for 1", 1-3/4", 30mm, and 45-47mm springs has already brought up some interesting results.

http://www.wahlracing.com/product.php?productid=20214
http://www.hiperf.com/acatalog/Snowmobi ... s_179.html
http://www.mfgsupply.com/m/c/02-375.html
http://stores.empirekarts.com/Detail.bok?no=690
http://www.bellrpg.net/bell/sn/grouppar ... 25&GRP=731 Polaris #7042031
http://www.preferredpowersports2.com/wp11-1110s.html
http://www.xtremepowersportsusa.com/esh ... EMENT_.htm
Shannon
SHANNON
 
Posts: 1082
Joined: Thu Jan 15, 2004 10:05 pm

Postby ozzie » Fri Oct 22, 2010 6:11 pm

Hi Guys, i think rotax recommends using antisieze compound where the bell mates to stop wear and allow smooth movement for the vibration.
Regards
Ozzie
BLUE SKIES AND FULL TANKS
User avatar
ozzie
LazairNUT
 
Posts: 403
Joined: Fri Jan 16, 2004 4:56 pm
Location: australia

Postby peter » Sat Oct 23, 2010 12:27 am

Thanks Shannon...It looks like the spring from Preferred Powersports in Syracuse is the one....Got up for a half hr. this morn, the motors are a bit quieter for sure, but I'm still getting a bit of vibration, although not as pronounced as before....the camera sits on top of the panel on the pod, and the pod isn't shock mounted, so the vibration is still enough to affect the video, plus the top of the camera was touching the windscreen causing a buzz..but certainly better than the way it was..
Hi Ozzie....Good to hear from you...I put things back together dry, but the anti-seize compound makes good sense..I have some and I'll try to introduce some into the joints/pipes to try to facilitate the movement..
Many thanks again guys.....Cheers........Pete
peter
Popular Lazair Member
 
Posts: 80
Joined: Fri Sep 22, 2006 9:10 am
Location: Harriston Ont Can

Postby Shannon » Thu Oct 28, 2010 8:03 am

Pete if you order and they work let us know. Yes, you are still going to get a good bit of vibration no matter what. I'd imagine however at idle where vibration is bad you now have a much improved situation.
You do not have the required permissions to view the files attached to this post.
Shannon
SHANNON
 
Posts: 1082
Joined: Thu Jan 15, 2004 10:05 pm

Postby peter » Thu Oct 28, 2010 9:05 am

Hi Shannon.....Ordered some from Empirekarts....I'm hoping the diameter isn't too large....Will let you know.....Pete
peter
Popular Lazair Member
 
Posts: 80
Joined: Fri Sep 22, 2006 9:10 am
Location: Harriston Ont Can

Postby Shannon » Mon Nov 01, 2010 11:58 am

Hi Pete,

I ordered the 1-3/4" springs from Manufacturers supply ($1 each). They are larger diameter springs but do look as if they would work until/if a suitable OEM type spring can be found. Bit of a devil to put the last spring on when assembling the manifold but doable. Tension on the assembly is good but not too stiff. I plan to try this set-up out on the test stand to make sure it will work.
You do not have the required permissions to view the files attached to this post.
Shannon
SHANNON
 
Posts: 1082
Joined: Thu Jan 15, 2004 10:05 pm

Postby Shannon » Mon Nov 01, 2010 11:59 am

Pic 2
You do not have the required permissions to view the files attached to this post.
Shannon
SHANNON
 
Posts: 1082
Joined: Thu Jan 15, 2004 10:05 pm

Next

Return to Re-Building tips and info

Who is online

Users browsing this forum: No registered users and 4 guests

cron